limit streaming youtube
ip firewall layer7-protocol #kopasTerminal
add name=youtube regexp="r[0-9]+---[a-z]+-+[a-z0-9-]+\\.googlevideo\\.com" #kopasTerminal
/ip firewall mangle
add action=mark-connection chain=prerouting layer7-protocol=youtube new-connection-mark=yt_vid_conn src-address=0.0.0.0/0 comment="BLOK YOUTUBE-1"
add action=mark-packet chain=prerouting connection-mark=yt_vid_conn new-packet-mark=yt_vi_pkt passthrough=no comment="BLOK YOUTUBE-2"
/queue simple
add max-limit=1k/1k name=Youtube packet-marks=yt_vi_pkt target=0.0.0.0/0
=======================================================================================
blok playstore android
ip firewall raw add action=drop chain=prerouting content=gvt1.com comment="BLOK PLAYSTORE"
====================================================================================
limit video fb
/ip firewall layer7-protocol
add name=video_fb regexp="^.+(z-p3-video-sin.xx.fbcdn.net).*\$"
/queue simple
add max-limit=1k/1k name="video-fb" packet-marks="D-video-fb" target=0.0.0.0/0
/ip firewall mangle
add action=mark-connection chain=prerouting comment="video-fb" \
layer7-protocol=video_fb new-connection-mark="Conn-video fb" passthrough=\
yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark="Conn-video fb" \
new-packet-mark="D-video fb" passthrough=no
=======================================================================================
blok video fb
/ip firewall layer7-protocol
add name=video_fb regexp=
isi manual copas ke regexp winbox : ^.+(z-p3-video-sin.xx.fbcdn.net).*$
/ip firewall filter
add action=drop chain=forward comment="Drop video facebook" dst-port=80,443 layer7-protocol=video_fb protocol=tcp
========================================================================================